Base de Conocimientos
Perdida de Conexión con el servidor, Estaciones o Terminales de Sistema Soft Restaurant
Publicado por Joel Moo on 28 October 2017 12:55 PM

Síntomas:
Al iniciar el sistema en las comanderas (Estaciones adicionales), no ingresa la aplicación y nos envía un mensaje con la siguiente leyenda:
"ID ya existe, intente con otro

Detalle error: Código de exepción OLE IDispatch 0 de Microsoft OLE DB

Provider for SAL Server:[DBNETLIB][ConnectionOpen(Connect()).]No

existe el servidor SQL Server o se ha denegado el acceso al mismo."

Causas:

Actualización de firmware del router huawei.

 

Solución:

(10 Votos)
Helpful
Not helpful

Comentarios (11)
jose luis
28 October 2017 07:14 PM
me gustaia tener una guia para errores
jorge arturo orozco carrillo
07 November 2017 07:56 PM
mi servicio es con izzi.
el menú es diferente y no puedo corregir mi error, necesito ayuda!
José Aarón Núñez
20 November 2017 11:02 AM
Tenia este problema, y por carga de trabajo no podía reiniciar los equipos, lo intenté con la solución alternativa y funcionó a la perfección, cambié el nombre del servidor por la dirección IP.
Omar Corral
12 December 2017 12:16 PM
A alguien le quedo lento el sistema, tengo 3 de 4 sucursales muy lento?
Miguel
16 December 2017 08:11 PM
Tengo este error, no tengo un router huawei, ya intente ambas opciones y con ninguna he logrado ponerlo a trabajar, espero sus comentarios.
Walter Rodríguez
10 January 2018 09:32 AM
El error también se soluciona desactivando el firewall de windows en el servidor, despues se reinicia el servidor y ya puedes ingresar desde las estaciones.
Walter Rodríguez
10 January 2018 09:34 AM
El error también se soluciona desactivando el firewall de windows en el servidor, despues se reinicia el servidor y ya puedes ingresar desde las estaciones.
Walter Rodríguez
10 January 2018 09:39 AM
El error también se soluciona desactivando el firewall de windows en el servidor, despues se reinicia el servidor y ya puedes ingresar desde las estaciones.
ALBERTO
17 February 2018 11:44 AM
si yo tengo el modem de arris, en este caso como se realizaría el proceso.
Arturo Gallardo
10 March 2018 11:56 AM
soy de Peru le cambie de nombre a la PC que se utiliza de servidor y ahora cuando intento iniciar el programa no reconoce el servidor y me salen esos avisos. Como puedo solucionar este problema?
mildred cuyumbamba
12 March 2018 11:54 AM
No podemos abrir el sisttema prumwro era error de cheques y pagos ahora no podemos i gresar porque pide contraseña
Publicar un nuevo comentario
 
 
Nombre Completo:
Correo Electrónico:
Comentarios:
Verificación CAPTCHA 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).